Forums Slow to Load

Forum suggestions, help and advice
User avatar
Nuclear Nick
Posts: 2048
Joined: Wed Feb 17, 2016 3:42 pm
Location: Bristol

Re: Forums Slow to Load

Post by Nuclear Nick » Sat Nov 10, 2018 12:28 pm

That's only closing open apps.

If a 'power off' and restart doesn't do anything then go to Settings/Safari/Clear History and Website Data.

Worst case would be a full reset and restore from a backup.
Nick

Macan Turbo, collected 6/9/16 - http://www.porsche-code.com/PHPDB6Z7

911 C2 GTS, collected 8/3/18 - http://www.porsche-code.com/PJKUPBX8

BMW K1300S, BMW R1250 GSA


User avatar
nsm3
Posts: 312
Joined: Sat Dec 09, 2017 10:22 am
Location: Worcs

Re: Forums Slow to Load

Post by nsm3 » Sat Nov 10, 2018 2:01 pm

Have cleared the history cache, plus done a reboot and it seems to have stopped the 'hanging' situation, fingers crossed? Still a bit slow, but that's the built in obsolescence at work, I guess?
Current: Macan S Diesel
Previous: 981 Cayman S
Previous: 997.1 GT3
Previous: 997.1 C2S


User avatar
Nuclear Nick
Posts: 2048
Joined: Wed Feb 17, 2016 3:42 pm
Location: Bristol

Re: Forums Slow to Load

Post by Nuclear Nick » Sun Nov 11, 2018 7:34 am

nsm3 wrote:
Sat Nov 10, 2018 2:01 pm
Have cleared the history cache, plus done a reboot and it seems to have stopped the 'hanging' situation, fingers crossed? Still a bit slow, but that's the built in obsolescence at work, I guess?
Probably. You could go a bit further and try these steps:
https://www.macworld.co.uk/how-to/ipad/ ... d-3632709/

But it may just be its age, as you say. If you don't want to splash out on a new one, iPad Air 2s are going on eBay for around £160. The Air 2 is still a very good iPad and will load the latest version of iOS.
Nick

Macan Turbo, collected 6/9/16 - http://www.porsche-code.com/PHPDB6Z7

911 C2 GTS, collected 8/3/18 - http://www.porsche-code.com/PJKUPBX8

BMW K1300S, BMW R1250 GSA


User avatar
Nuclear Nick
Posts: 2048
Joined: Wed Feb 17, 2016 3:42 pm
Location: Bristol

Re: Forums Slow to Load

Post by Nuclear Nick » Thu Mar 07, 2019 9:33 am

Anyone else finding the site desperately slow to load this morning?
Nick

Macan Turbo, collected 6/9/16 - http://www.porsche-code.com/PHPDB6Z7

911 C2 GTS, collected 8/3/18 - http://www.porsche-code.com/PJKUPBX8

BMW K1300S, BMW R1250 GSA


User avatar
Tom 2000
Posts: 844
Joined: Sat Aug 19, 2017 7:23 am
Location: Norn Iron

Re: Forums Slow to Load

Post by Tom 2000 » Thu Mar 07, 2019 10:03 am

Yes. However it might be my connection.
Macan SD Vocano Grey. LEDs, Pano Roof, PSE, Sports Chrono, PASM, Sports Design Mirrors, 21" Sports Classics in Black, lots of other extras.
http://www.porsche-code.com/PJ2XHAR5 for the day that this works again.


Peteski
Posts: 1825
Joined: Fri Jul 07, 2017 10:56 am

Re: Forums Slow to Load

Post by Peteski » Thu Mar 07, 2019 10:10 am

Yes, it's ridiculously slow this morning. I thought it was my connection at first, but it's definitely a problem with the site


TheTraveller
Posts: 103
Joined: Fri Nov 02, 2018 9:30 pm
Location: South Yorkshire

Re: Forums Slow to Load

Post by TheTraveller » Thu Mar 07, 2019 10:17 am

Touche. Likewise.


User avatar
Nuclear Nick
Posts: 2048
Joined: Wed Feb 17, 2016 3:42 pm
Location: Bristol

Re: Forums Slow to Load

Post by Nuclear Nick » Thu Mar 07, 2019 10:31 am

Thanks guys, I've PM'd Rob.
Nick

Macan Turbo, collected 6/9/16 - http://www.porsche-code.com/PHPDB6Z7

911 C2 GTS, collected 8/3/18 - http://www.porsche-code.com/PJKUPBX8

BMW K1300S, BMW R1250 GSA


User avatar
nsm3
Posts: 312
Joined: Sat Dec 09, 2017 10:22 am
Location: Worcs

Re: Forums Slow to Load

Post by nsm3 » Thu Mar 07, 2019 10:41 am

Same here, thought it was my clunky old iPad, but it is like watching paint dry today.
Current: Macan S Diesel
Previous: 981 Cayman S
Previous: 997.1 GT3
Previous: 997.1 C2S


DiverNick
Posts: 44
Joined: Mon Feb 25, 2019 11:28 am

Re: Forums Slow to Load

Post by DiverNick » Thu Mar 07, 2019 10:44 am

Very slow this morning, I've just run a speed test on my connection, …..

Broadband Speed Test Results:

Download Speed (Mbps): 63.60

Upload Speed (Mbps) : 12.35

Ping Latency (ms): 20


Post Reply

Return to “Website Issues”