surround camera image

Technical Forum for the Porsche Macan
User avatar
Sidscott
Posts: 248
Joined: Sat Sep 10, 2016 3:29 pm

surround camera image

Post by Sidscott » Thu Apr 05, 2018 2:13 pm

I have a slightly annoying issue with my surround camera image in that on start up of ignition the plan view of the car is shown with a large black shadow offset to the left of the vehicle.(this is not true shadow from the sun)
After driving for a while and checking again this shadow area disappears and the correct plan view of the vehicle is displayed.
This repeats every time I start up.
I am going to bring this up with my dealer but wondered if anyone else has had a similar problem?


User avatar
Tall Phil
Posts: 1064
Joined: Fri Dec 11, 2015 9:50 pm

Re: surround camera image

Post by Tall Phil » Thu Apr 05, 2018 4:30 pm

May be stating the obvious, but the door mirrors aren't folded when this occurs are they?
GTS \o/


User avatar
Ferdie
Posts: 1144
Joined: Fri Mar 11, 2016 2:23 pm
Location: Bristol

Re: surround camera image

Post by Ferdie » Thu Apr 05, 2018 6:16 pm

I don't recall seeing that on my Macan, sometimes (5%) there was no image but on restart is would work - does restarting the car clear it up for you?
"CNTL+ALT+DEL" :lol: :lol:
991.1 C2 - Black Edition
Macan SD - Night Blue


derekm
Posts: 45
Joined: Wed Jul 19, 2017 8:53 pm

Re: surround camera image

Post by derekm » Thu Apr 05, 2018 7:14 pm

No, not had that problem. I do have a problem with the image not being centred accurately i.e. when the surround view says I'm perfectly positioned in the middle of two white lines (in a car park), I'm actually offset to one side by about 6 inches. OPC Bristol have had it back for several days to recalibrate but they say it's the best they can do.... it's meant to be an indication, not totally accurate. Shame because my 640D is 100% accurate but then it's a BMW....


User avatar
Sidscott
Posts: 248
Joined: Sat Sep 10, 2016 3:29 pm

Re: surround camera image

Post by Sidscott » Thu Apr 05, 2018 8:11 pm

None of the above but will take up with my OPC.
Thanks.


wizard
Posts: 144
Joined: Sat May 10, 2014 11:41 am

Re: surround camera image

Post by wizard » Thu Apr 05, 2018 9:32 pm

If it's a PCM3.1, its a known issue. PCM software needs updating to latest version.
Delivered May 2015

http://www.porsche-code.com/PF14VLL5


User avatar
Ian.g
Posts: 951
Joined: Sat Jul 23, 2016 8:04 pm
Location: Worcestershire

Re: surround camera image

Post by Ian.g » Fri Apr 06, 2018 9:34 am

derekm wrote:
Thu Apr 05, 2018 7:14 pm
when the surround view says I'm perfectly positioned in the middle of two white lines (in a car park), I'm actually offset to one side by about 6 inches...
This is a massive flaw - and would easily make the difference between scraping your car and not. I don't have surround (and I know that those of you do have it, love it) but it sounds like it is of limited usefulness if this is the case


Cjm360
Posts: 27
Joined: Thu Dec 07, 2017 10:34 pm

Re: surround camera image

Post by Cjm360 » Fri Apr 06, 2018 9:55 am

I think surround camera is a must on the Macan, the door mirrors are small and more a fashion statement than a useful functional thing , and the reverse lights are poor.
I have never bothered with reverse cameras and prefer using my mirrors but I do struggle with the Macan


alxgb
Posts: 363
Joined: Sat Dec 30, 2017 10:41 pm

Re: surround camera image

Post by alxgb » Fri Apr 06, 2018 11:26 am

derekm wrote:
Thu Apr 05, 2018 7:14 pm
No, not had that problem. I do have a problem with the image not being centred accurately i.e. when the surround view says I'm perfectly positioned in the middle of two white lines (in a car park), I'm actually offset to one side by about 6 inches. OPC Bristol have had it back for several days to recalibrate but they say it's the best they can do.... it's meant to be an indication, not totally accurate. Shame because my 640D is 100% accurate but then it's a BMW....
It sounds like a calibration issue. I'd have that looked at by the dealer.

Sounds like a strange suggestion but you've checked that all your sensors and cameras are clean? I had a problem on an i8 where horse muck had flung up and covered one of the sensors and the telemetry was thrown out because one of the sensors wasn't contributing readings correctly.


User avatar
CharlesElliott
Posts: 661
Joined: Sat Aug 20, 2016 9:11 pm

Re: surround camera image

Post by CharlesElliott » Fri Apr 06, 2018 3:05 pm

What’s strange is that the image of the white lines at the side will be coming from the camera under the wing mirror which should also (just) be able to see the wheels, so it’s hard to imagine how it differs from reality? It’s the transition from one camera to another which is the really tricky bit.
Macan GTS: PH1UFLL8


Post Reply

Return to “Issues & Technical”