Slow speed whining noise

Engine, Exhaust, Drivetrain, ECU Issues and Fixes
Post Reply
Stevieman
Posts: 9
Joined: Wed Feb 10, 2021 5:43 pm

Post by Stevieman » Sun Feb 28, 2021 8:18 pm

Hi all,

Only done a few hundred miles in the 20 Macan S ( it has done 4500) but I’m noticing a rubbing, whining sound at slow speed, ie parking etc. It goes away ( or just can’t hear it) about 10-15 mph. It sounds like a compressor pump or steering pump belt sort of thing, rubbing or bearings grumbling . ( old school I know, it’s where my knowledge comes from :))

Any one experienced something similar, just before I go back to the OPC? I’ve read Google stories about transfer boxes and resonance issues, but this is happening a really slow speed, not 4K revs or in 5th gear etc. It does effect performance or anything, but I’m just worried it something that needs checking soon , before it gets to be an issue. I’m not doing many miles just now, so I’ll wait till after lockdown, but it would be good to get any advice from others.

It might just be a thing, that they do, and I’m being over sensitive, as I was very aware of tiny issues with the M2 as it kept causing me grief, and going back to the dealer.

Everything else with the Mac seems to have has been spot on
2020 Macan S
Z018 M2 (sold)
2016 M135i (sold)
2002 Boxster S (little project)

Stevieman
Posts: 9
Joined: Wed Feb 10, 2021 5:43 pm

Post by Stevieman » Fri Mar 05, 2021 9:03 am

I hoping because there are no comments, that this isn’t a serious thing and maybe just a belt rubbing etc. And I can get it looked at after lockdown
2020 Macan S
Z018 M2 (sold)
2016 M135i (sold)
2002 Boxster S (little project)

Connoisseur
Posts: 114
Joined: Wed Jun 10, 2020 5:21 pm
Location: Cambridgeshire

Post by Connoisseur » Sat Mar 06, 2021 8:27 am

The Macan is a mechanically relatively quiet car (not the exhaust👀😃) and personally I wouldn’t be leaving a noise like that for later investigation. From your description it does not sound normal. hth and good luck

mrb608
Posts: 6
Joined: Thu Sep 26, 2019 7:03 pm

Post by mrb608 » Tue Mar 16, 2021 10:16 pm

I posted something similar a while back. I originally thought it was the discs rubbing, however after a couple of visits to the OPC they couldn't determine the problem and are now claiming it to be a characteristic of the car. Only occurs at 900rpm.

Stevieman
Posts: 9
Joined: Wed Feb 10, 2021 5:43 pm

Post by Stevieman » Tue Mar 16, 2021 10:24 pm

Yep, this is the same issue and the same solution given to me from Porsche. Only audible just above idle and when coasting during parking etc. Defo not tyres, but like worn or slipping belts, or binding discs sound, but can’t find either of those at fault. Doesn’t effect performance and is still present when fans, air con , sports mode and exhaust are on or off etc.
2020 Macan S
Z018 M2 (sold)
2016 M135i (sold)
2002 Boxster S (little project)

Post Reply

  • You may also be interested in...
    Replies
    Views
    Last post