surround camera image

Technical Forum for the Porsche Macan
Ferdie
Posts: 1248
Joined: Fri Mar 11, 2016 2:23 pm
Location: Bristol

Re: surround camera image

Post by Ferdie » Sun Apr 08, 2018 5:04 pm

If that is the surround view you are getting that is pretty disappointing, I think the OPC’s are not well equipped if they can’t get better result than that, understand your disappointment there.

On another thread VanB, WinCo and I debated turbo-lag Vs. economy figures Vs. in-experienced drivers - and it seemed likely that Porsche may have softened the SUV’s responses in Normal/Comfort mode for all or any of those reasons. I found that 95% of the time normal mode was absolutely fine on the SD, only 5% of the time did I put it in Sport to keep the engine running and depart swifter in to tighter gaps but I would often have to be ready to apply brakes after joining traffic I found that perfectly acceptable. I guess your needs are different there and I don’t know if the, GTS, is different of the mark in normal mode, interesting to know?
991.1 C2 - Black Edition
(Prior) Macan SD - Night Blue
Fordson Dexta - 1960


User avatar
andreas
Posts: 302
Joined: Sun Apr 30, 2017 3:33 pm
Location: Essex

Re: surround camera image

Post by andreas » Sun Apr 08, 2018 5:58 pm

CharlesElliott wrote:
Sat Apr 07, 2018 9:00 pm
Like this?

A39B1888-5C45-4867-9938-7EA0EE1B17ED.jpeg
This has to be some sort of calibration error. The black rectangle on mine is perfectly centred on the car, and I've found the surround view superb for parking alongside kerbs.
Macan S collected 4 Dec 2017 - Jet Black, 20" SportDesign wheels, Agate/Pebble leather, 18-way seats, comfort memory, seat heating, Light Comfort pack, Pano roof, Bi-Xenons with PDLS, Surround View, PASM, Power Steering Plus, spare wheel, towbar.


CharlesElliott
Posts: 831
Joined: Sat Aug 20, 2016 9:11 pm

Re: surround camera image

Post by CharlesElliott » Sun Apr 08, 2018 6:02 pm

It only happens on mine very occasionally -by coincidence it happened when I was reading this thread!
Macan GTS: PH1UFLL8


Sidscott
Posts: 273
Joined: Sat Sep 10, 2016 3:29 pm

Re: surround camera image

Post by Sidscott » Sun Apr 08, 2018 6:13 pm

Has anyone on here had any luck having their surround cam re- calibrated successfully by their OPC or is it not possible?


User avatar
Muller21pr
Posts: 3
Joined: Fri Jun 21, 2019 9:31 am

Re: surround camera image

Post by Muller21pr » Tue Oct 08, 2019 10:26 pm

Hey! I have another problem. Recently bought a gimbal stabilizer from for my Sony camera. Happy with the purchase. Movements when shooting are smooth, the problem with shaking is now finally solved! Convenient control buttons weighs a little. I have a Sony 6000 and software for this device "Gimbal Pro" doesn't see the camera settings in 4 to and in 1920-1080't see 60FPS only 30FPS!!! What i have to do in this situation? Should I give it back or there is a solution ?


Post Reply

Return to “Issues & Technical”